This project is read-only.
1
Vote

Dependency on Powershell 3.0

description

There seems to be a dependency on Powershell 3.0.
If Powershell is not installed or (to old version) constructing the NuGetterProcess activity throws an exception that the System.Management.Automation is not found.

1) AFAIK the dependency is not mentioned in the documentation.
2) If I don't use any Powershell scripts, Powershell should not be needed, although, on most newer servers it will be there by default. So it is perhaps not worth to make that possible, but then, mentioned it as prerequisite in the documentation

Jaap

comments

discens wrote Apr 11, 2013 at 3:16 PM

I can confirm that I was getting this same issue. I then installed Windows Management Framework 3.0 to get Powershell 3.0 and it started working.

Thanks for creating this issue. It saved me a lot of time.